FlexDeploy - Python Plugin Guide

Executes Python Code, using Python command. You must install appropriate version of python on Endpoint where you are executing plugin operations.

Supported Versions

  • Tested with Python 3.6 and above, all versions are supported

Key Features

  • Can execute any standard python code
  • Support user defined outputs
  • Easily configured.

Plugin Operation