JDK Options

There are several JDK options available when installing FlexDeploy.  The main requirement is that the version of Java used is version 8. if your Linux distribution includes a build of OpenJDK 8 you can use that version.