Upgrade FlexDeploy - Tomcat

FlexDeploy 5.6.0.0 now includes Tomcat 9.0.34.  FlexDeploy versions prior to 5.4.0.0 included Tomcat 8.5.11.  Follow the upgrade instructions below based on the FlexDeploy version you are upgrading from, which will include steps to upgrade Tomcat if applicable.

Your Current FlexDeploy VersionUpgrade Instructions
current version is 5.3.0.x or lowerTomcat Upgrade (from FlexDeploy 5.3.0.x or lower)
current version is 5.4.0.0 or higherTomcat Upgrade (from FlexDeploy 5.4.0.0 or higher)