FlexDeploy- Cucumber Plugin Guide

A plugin to run your Cucumber Java tests.

Supported Versions

  • Java 8+
  • Cucumber 5.1.3

Key Features

  • Runs Cucumber Java tests
  • Parses them into results FlexDeploy can read
  • No Maven or Gradle required
  • Easily configured.

Plugin Operations