FlexDeploy - Apache JMeter Plugin Guide

The Apache JMeter plugin provides a means for executing JMeter test plans.

Supported Versions

  • Apache JMeter versions 2.0 through 3.2 are supported with Java 7.
  • Apache JMeter versions 3.2+ are supported, but require Java 8.
  • Windows and Linux installations are supported.

Key Features

  • Use existing JMeter Test Plans
  • Aggregates test results for each execution

Plugin Operations