FlexDeploy Migration Guide

The Migration Guide covers the process to migrate to the latest version from an older version. Support for upgrading from versions 3.1+ are included in the release files and documentation.

This migration guide assumes you have an existing installation of FlexDeploy on either WebLogic or Tomcat application server (whether as a production implementation or a trial / proof of concept). For new installations, see FlexDeploy Installation Guide.

If you are performing minor Patch upgrade, you may have downloaded separate files instead of complete zip, in which case adjust steps accordingly as you will have individual files instead of complete zip. For example, you may have one or more SQL Patch files and new EAR/WAR file and some plugin jar files.

Migration Procedures