Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The getCurrentChangeRequest operation requires the 4.6.02 release of FlexDeploy or newer. The other operations should work on older versions of FlexDeploy, perhaps back to 4.5, but have not been tested on those older versions.
  

Key Features

  • Can call the get record (by sys_id) or get records (with query parameters) or put record (by sys_id)
  • Updates existing records in ServiceNow
  • Returns the entire response as well as up to 5 data points from within.
  • Can be used in Json or XML mode.


 Plugin Operations

Children Display