Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

The Node plugin allows you to execute NodeJS scripts in an application with a specific NodeJS installation. The plugin will also automatically allows for install of NodeJS and global NPM packages if desired.

Supported Versions

  • NodeJS v4+

...

  • Allows to execute some NodeJS script, under a given NodeJS installation.
  • Automatically installs specific NodeJS versions if desired.
  • Allows to install NPM packages globally before script execution.

Plugin Operations

Children Display